Safari extension not responsive

SystemSystem

Team Member
This discussion was created from comments split from: 1Password Mini and browser extension not working in Safari.

Comments

  • scott_m29scott_m29 Junior Member

    MacOS 11.5 Big Sur
    Safari Version 14.1.2 (16611.3.10.1.3), 1Password 7
    Version 7.8.7.BETA-1 (70807001)
    1Password Beta

    I see the iPassword icon in the Safari header pane, but clicking it does nothing. This seems to have started since the 1Password beta 7.8.7 update.
    The drop-down Unlock iPassword fill menulet also does not launch 1Password when I click on a Safari log-on entry box.

    1Password is sort of a stand-alone app these days.

    I have disabled the extensions, then re-enabled it. Quit Safari and restarted it. Combinations of the two actions. No change - that button is dead pixels.
    I'm in the middle of a project and haven't restarted the whole OS, yet. But wanted to add my issue to this relevant thread.

  • ag_anaag_ana

    Team Member

    Hi @scott_m29!

    I have split your comment into a separate discussion since you are running the beta, while everyone else in the original discussion was on an old stable version :+1:

    As a quick first test, can you please try quitting 1Password completely (right-click on 1Password mini in the menu bar at the top right of your screen > Quit 1Password Completely), and then relaunch 1Password? Does the extension become responsive again now?

  • scott_m29scott_m29 Junior Member

    Restarting the OS did the trick. Sorry - but I did this before coming into this new thread and reading your quick first test suggestion.

    After restarting: Started with unlocking the 1Password app. Then the Mini app from the menu bar. Went back to Safari and the button launched the applet correctly. All good.
    Thanks for your support

  • ag_tommyag_tommy

    Team Member

    Sounds good @scott_m29 Please let us know of you encounter any other issues. Thanks for being part of the beta testers.

  • gburleighgburleigh
    edited August 11

    1password Safari extension went dead today after a failed beta update error message. Restarting browser did not work. Restarting Mac did not work. Opening the desktop app and logging in fixed it. Just FYI.

  • ag_anaag_ana

    Team Member

    Thank you for letting us know @gburleigh :+1: We will keep an eye out for this and see if it happens to others too.

  • ejrejr Junior Member

    Happened to me too. Logging out fixed it.

  • ejrejr Junior Member
    edited August 11

    Duplicate

  • ag_anaag_ana

    Team Member

    Thank you for sharing what worked for you @ejr :+1::)

  • ejrejr Junior Member

    It happened again.

  • ag_anaag_ana

    Team Member

    @ejr:

    What version of 1Password are you currently using, and on what operating system?

  • ejrejr Junior Member

    macOS 11.5.2
    1PW 7.8.8.BETA-0 (70808000)
    Logging in/out fixes it

  • ag_anaag_ana

    Team Member

    Thank you @ejr! If it happens again, before you log out I would like to ask you to generate a diagnostics report from your Mac and email it to us to [email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file