Can I change Quick Access keyboard shortcut?

jaygjayg Junior Member

The shortcut ctrl+shift+space is already used in another app (not globally) that I'm using. 1Password interferes with that now and is driving me nuts. Can I change this shortcut, or even disable Quick Access?


1Password Version: 8.2.0-56.BETA
Extension Version: Not Provided
OS Version: Windows 10

Comments

  • PeterG_1PPeterG_1P

    Team Member

    Hi @jayg, thanks for raising this issue here. I'm sorry this has impacted your workflow!

    Right now, there isn't a way to disable that shortcut or Quick Access in the current version of 1Password for Windows 8 Beta. However, our development team is working on implementing the ability to customize shortcuts in 1Password 8 (including for Quick Access), which means that this won't be an issue going forward.

    For now, while I wish I could provide a more immediate fix or workaround for you, the best solution would be to shift back to 1Password for Windows 7. I do want you to know that we appreciate this feedback though, and its importance isn't lost on us.

  • Hi @jayg !

    When using 1Password for Windows 8.2.2-9.NIGHTLY you are able to change the following 3 keyboard shortcuts.

    Maybe switching to the NIGHTLY-build would fix your issue for now. ;)

  • ag_mike_dag_mike_d

    Team Member

    @DenalB, as always, thanks for the assist here and sharing this information. :)

  • jaygjayg Junior Member

    I'm a little hesitant to try nightly with my password data, but I did give it a shot (I normally wouldn't even try beta, but on Windows I really didn't like the old client). Unfortunately, the nightly fails to install after the restart and rolls back to beta so I can't try this yet. That seems to happen to the betas a lot too, and then one day it will just update on its own. So we'll see. Thanks for the tip. Glad to see his coming.

    Global keyboard shortcuts are often troublesome (WebEx disrupts all kinds of them when running).

  • jaygjayg Junior Member

    Just kidding! I tried to explicitly update to nightly again and it worked. After changing the shortcuts I need to Exit and restart 1Password (I know, nightly is in-progress). That works for me. Fingers-crossed it doesn't bork any of my data now!

  • PeterG_1PPeterG_1P

    Team Member

    Hey @jayg, great to hear that this worked for you!

    If you'd like to make extra sure that your data is in good shape and always available to you, I'd recommend signing into 1Password.com, taking a quick look to make sure you see all your expected items there, and then saving a copy of your Emergency Kit and writing your account password on it. With that in place, you know you'll always have access to your data, no matter what.

    With that said, we really haven't heard any horror stories about 1Password 8 Nightly borking (😆) anyone's data, but it is still pre-Stable and it's always good to have a plan anyway, you know?

    https://support.1password.com/emergency-kit/

    And thanks to @DenalB for the helpful answer here! Forever on the cutting edge. 😄

  • Guys, you can't just hog a keyboard shortcut without a way to disable it. Big, big, BIG nono!

    This is something which makes me want to uninstall 1password and cancel my sub.

    I want and need to change this on the linux beta client!

  • jaygjayg Junior Member

    True, but it is beta. And already fixed in the nightly, so the final release won't have this problem.

  • PeterG_1PPeterG_1P

    Team Member

    HI @JoeVandelay, I understand the concern - and have responded to your post in the Linux forum. 👍

    And as @jayg noted, there are options coming for keyboard shortcuts, so you shouldn't be stuck with any hotkeys that don't work for you. I hope this is helpful!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file