Partial Synching on MAC

I am occasionally only getting a partial synch on my MAC - some changes/additions/etc. are not coming across until I force a synch

This is an issue that I have seen before and thought was resolved but subsequently seems to have reappeared

Synching occurs okay between iOS devices, but some changes do not appear on my MAC.

However, I can force a Synch by quitting 1Password completely and restarting.

The previous instance of this was in the now-closed: https://1password.community/discussion/comment/587441#Comment_587441

In that thread, there was the following comment from Ben at 1Password

So, my question are:
1. Is this the same bug as acknowledged previously by Ben which either wasn't fully fixed or has been reintroduced?
2. Or, is this a new bug?
3. Or, is this possibly just a config issue at my end?

Mac OS = Big Sur 11.5.2
1Password Version = 1Password 7 Version 7.8.7 (70807003)

Many thanks

Kind regards

Mike W

Comments

  • ag_tommyag_tommy

    Team Member

    @Mike_W_UK

    I have not seen this mentioned here or on the email support side in some time. The issue was resolved. I'd like to ask you to create a diagnostics report from your device:

    Sending Diagnostics Reports

    Attach the diagnostics to an email message addressed to [email protected].

    • A link to this thread: https://1password.community/discussion/123254/partial-synching-on-mac
    • Your forum username: Mike_W_UK

    • Please do not post your diagnostic report to the forum. This is for your privacy and security.
      The report will be in zip format. Please send the entire file.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • Not resolved on my gizmos, either. I'll try to pin it down as to which devices, OSes, 1P modules, etc. and report back.

  • Dave_1PDave_1P

    Team Member

    @williakz

    I'm sorry to hear that you're also having trouble with seeing the same items on all of your devices. Please send us a diagnostics report from your device as well:

    Sending Diagnostics Reports

    Attach the diagnostics to an email message addressed to [email protected].

    • A link to this thread: https://1password.community/discussion/123254/partial-synching-on-mac
    • Your forum username: williakz

    • Please do not post your diagnostic report to the forum. This is for your privacy and security.
      The report will be in zip format. Please send the entire file.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • Diagnostics report created and submitted - here is the Support ID from the BitBot

    [#GWU-78261-475]

    Kind regards

    Mike W

  • ag_anaag_ana

    Team Member

    @Mike_W_UK:

    Thank you! I confirm that I have managed to locate your diagnostics report in our system :+1: We will take a look and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: GWU-78261-475

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file