Can 1password be removed from the actual form fields?

lotsofjoylotsofjoy
edited September 22 in 1Password in the Browser

how do I get 1password OUT of the actual form fields? I HATE this. So much I'm ready to toss 1password in the computer trash.

I am FINE clicking on the icon in the tool bar or using the keyboard shortcut but I want 1password to get out of the form fields.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @lotsofjoy!

    In the 1Password browser extension settings, please disable Show autofill menu on field focus:

    Is that what you are looking for?

  • THANK YOU!!!! 1password is SAVED from the trash!!!

  • ag_anaag_ana

    Team Member

    You are welcome @lotsofjoy! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

  • I've used 1password for nearly a decade and I've never had a problem. But the last two updates have been driving me insane. (I must have the latest version of 1Password because the form field pop up never showed up until a recent computer overhaul.) It pops up in EVERY form field whether it's my name or a real password field. It also prevents any other autofills, such as my name, address, or credit card, from working. However, I don't have the option @ag_ana is showing.

    I can't attach a screenshot of my menu to this comment. When I click the photo above this comment box, something drops down but it is hidden behind this text box. As a descriptor, I right click the icon on my top menu bar (Mac) > preferences > browsers. A section is titled "Extension Helper." I can only click "always keep 1password extension helper running" but it says it's required in Safari and other web browsers. (I use Chrome.) The other section titles are Safari, autosave, open logins in, and filling. The only box I can click under 'filling' is "automatically copy one-time passwords."

    So, help please.

  • ag_anaag_ana

    Team Member

    @JLSch:

    However, I don't have the option @ag_ana is showing.

    Can you please post a screenshot of your 1Password browser extension settings?

    I can't attach a screenshot of my menu to this comment.

    You can do it with this icon:

    The only box I can click under 'filling' is "automatically copy one-time passwords."

    Please make sure you get to the extension settings, not the 1Password for Mac settings. You can do it by right-clicking on the 1Password icon in your browser and selecting Settings:

  • 1password is pinned to my top bar on my Mac (photo) and does not show up as a Chrome extension, even though it is an extension (photo). There is also a screenshot of my preferences with some options unchecked. What am I doing wrong?

  • Hi @JLSch:

    Try clicking on the puzzle piece icon in Chrome, and then clicking the pin icon next to "1Password - Password Manager", as shown here to pin the 1Password extension to your toolbar:

    You can then right click the 1Password icon, select Settings, then the option Show autofill menu on field focus as Ana mentioned above:

    image

    Let me know how that goes!

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file