I am using Windows 10 on my PC, and keep getting the message the 1Password couldn't update.

I have checked the McAfee and Malwarebytes security features to make sure that 1Password is allowed; I have also allowed it in Windows Security. Every once in a while, I do get a message that 1Password updated successfully.....
Any suggestions?
Thanks in advance.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Referrer: forum-search:Trouble updating 1Password

Comments

  • ag_anaag_ana

    Team Member

    Hi @Ruggles!

    Can you please post a screenshot of the error message that you are seeing?

  • Thanks for your reply.

  • 1P_Claudio1P_Claudio

    Team Member

    Thanks for these @Ruggles, sometimes anti-malware programs can cause this problem, but I'd much prefer if we could go through this with you directly on a 1:1 basis so we can figure out what's going on here.

    Could you write in at [email protected] and reply here with your conversation ID? It'll look like this: ABC-12345-789

    We can then pick things up with you and get 1Password updated normally. :)

  • Thank you for the reply.... I do not see any conversation ID listed: where can I find it?

  • ag_anaag_ana

    Team Member

    @Ruggles:

    If you received an automated email confirming the receipt of your message, you will find the ticket ID in the subject of the email :+1:

  • I have not received the automated email with the ID.

  • ag_anaag_ana

    Team Member

    @Ruggles:

    Ok, we can find it manually for you. Did you email us from the same email address that you use here on the forum?

  • ArjailerArjailer
    edited October 13

    This morning I was getting the same message as Ruggles' Capture2.png above - "1Password was unable to complete installation and will roll back any changes"

    It's a work laptop with just Windows Defender as anti-malware (but I can't change any of the Defender settings as it's locked by our IT).

    I downloaded 7.9.822 from the website and installed it over the top - it gave the same error again, but it had actually worked.

  • BlakeBlake

    Team Member
    edited October 13

    Thanks for taking the time to write in @Arjailer :chuffed:

    If you're encountering this error, it's generally for a few pretty specific reasons...

    • Security products like antivirus or antimalware software, or
    • Windows itself, if it needs to do an important update or you haven't rebooted in a long time.

    Now, since you don't have access to edit the whitelist for Windows Defender, this might be something you'll need to rope your IT department in to help with. As for the second bullet, try checking to see if your machine has pending updates that haven't been installed yet, or if a simple reboot fixes things up!

    If you continue to encounter this, give us a shout at [email protected] and we'd be happy to take a closer look at things with you. 💙

  • ArjailerArjailer
    edited October 13

    Thanks for the info 👍

    We also have our Windows updates managed by our IT department, and they're in no hurry to get us up to date so we're currently on a 2 year old version of Windows 10 (v1909) 😆

    But it had probably been weeks since the laptop was rebooted, so could have just been that - I'll remember that if it happens again 👍

  • PeterG_1PPeterG_1P

    Team Member

    Hi @Arjailer, thanks for letting us know! If you should encounter any further problems with this, we'll be here and happy to lend a hand. 🤝

  • Thank you all for your replies.... I took the simplest advice, to reboot, and Surprise!... I now have the latest 1Password update and the messages are gone. I will keep this in mind for the future.
    Thanks again.

  • jack.plattenjack.platten

    Team Member

    On behalf of everyone, glad to hear it worked @Ruggles! :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file