New bank account record in 1Password 7.8.7 won't populate the TD Bank logo.

Just created the record and it won't populate the TD Bank logo.


1Password Version: 7.8.7
Extension Version: Not Provided
OS Version: macOS 11.6
Referrer: forum-search:company logo not being filled

Comments

  • jack.plattenjack.platten

    Team Member

    Hi @RonWBaker:

    Would you mind confirming a few things for me?

    • Do you have rich icons enabled in 1Password Preferences? Preferences > General > “Show rich icons”
    • Is this entry in the Logins category? Rich icons are only automatically applied to items in the Logins category with a URL we have a rich icon for.
    • Are you using a firewall like Little Snitch that would have blocked 1Password from downloading the rich icon?

    Let me know!

    Jack

  • The rich icons are enabled, but I was setting up the record as a Bank Account. I have another bank account that has the correct logo....guess I must have accomplished that by some other method.

  • jack.plattenjack.platten

    Team Member

    Hi @RonWBaker:

    It sounds like you may have added the other bank account's icon manually. To add TD Bank's icon manually, follow these steps:

    1. Enter edit mode.
    2. Double click the place holder icon.
    3. In the new window drag the new icon over the displayed one.
    4. A green circle with a white "+" will appear.
    5. Release the image.
    6. Click Done.
    7. Click Save.

    If you run into any problems with this, let me know!

    Jack

  • The rich icons are enabled, but I was setting up the record as a Bank Account. I have another bank account that has the correct logo....guess I must have accomplished that by some other method.

  • Got it! Thanks Jack.

  • jack.plattenjack.platten

    Team Member

    You are very welcome @RonWBaker! Enjoy the rest of your day!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file