Does not autofill Master Password

Neither the Chrome Extension or the Windows App are offering to autofill my Master Password when opening 1Password. I am having to type in my Master Password each time I need to open either the Windows App or the Chrome Extension. What do I need to change/set/do in order to be provided with the autofill option?


1Password Version: 7.8.820
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @drhender!

    You cannot autofill your Master Password to unlock 1Password, because at that point 1Password is not unlocked yet. Only when it is unlocked it can autofill your credential: the first time you need to type your Master Password manually.

  • Hi @ag_ana! Thank you for your reply and your help. The problem was with my son's new account in our "Family". I think he was trying to open my.1password.com and the chrome extension without ever having opened the Windows app to unlock it. When I asked him to open the desktop app he was required to enter his master password. Even when he exited the windows app and re-entered, he had to enter the master password. He had not yet added the security setting to accept his Windows "Hello" PIN on his laptop as a substitute for the Master Password. I think we have it straight now and it appears to be working perfectly for him. Thanks for your help!

  • ag_anaag_ana

    Team Member

    @drhender:

    He had not yet added the security setting to accept his Windows "Hello" PIN on his laptop as a substitute for the Master Password.

    It sounds like this was exactly what was happening :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file