Started experiencing these bugs today (pictures attached)

My 1Password has started acting really odd today. There are some visual bugs, where items start popping in and out, and random streaks appearing. See the couple of attached snips.

The "copy" button also does not work for the items that are disappearing.



1Password Version: 7.9.822
Extension Version: Not Provided
OS Version: Windows 10

Comments

  • To clarify -- the username, password and website fields in the first screenshot are all populated (but you can see in the snip that they don't show up). In the second screenshot, the password field is populated but not appearing and there is some odd writing showing up, as you can see.

  • Hi @gabe_mr !

    Maybe this discussion is worth reading?
    https://1password.community/discussion/122055/graphical-errors-on-windows-version/p1

    It looks like installing Windows updates KB5004296 and KB5004331 could fix the problem? Also, disabling Nahimic service could fix it.

  • 1P_Gem1P_Gem

    Team Member

    Hi @gabe_mr!

    This issue is indeed likely related to a service named Nahimic, and making sure Windows is up to date and disabling that process should resolve the issue. Feel free to email in to [email protected] if you have any questions or would like help resolving this!

    Thanks so much for the assist @DenalB :)

  • Hey, thank you both! Just circling back to confirm that the issue is resolved after I uninstalled Nahimic.

  • Glad to hear that resolved it for you @gabe_mr! :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file