Chrome's password autofill prompt covers 1Password's prompt

Chrome's password autofill prompt covers 1Password's prompt. See the following screenshots of the problem and my settings.


1Password Version: 8.4.0
Extension Version: 2.1.8
OS Version: Windows 11 21H2 build 22000.318

Comments

  • ag_anaag_ana

    Team Member

    Hi @AnonymousHero!

    This seems to be recurring behavior when you use both password managers. Can you please try turning off Chrome's password manager so it does not interfere with 1Password?

    Turn off the built-in password manager in your browser

  • The "Offer to save passwords" setting in Chrome is already disabled. See this screenshot.

  • Hi @AnonymousHero:

    Do you currently have passwords stored in Chrome's password manager? While disabling the "Offer to save passwords" settings prevents Chrome from saving any new passwords moving forward, it does not stop Chrome from offering to fill in already saved passwords.

    Jack

  • Do you currently have passwords stored in Chrome's password manager?

    Yes, I do. Is the only way to stop Chrome from covering the 1Password prompt to delete the passwords stored in Chrome?

  • @AnonymousHero:

    Yes, that's correct. Chrome will continue to offer any existing passwords currently stored.

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file