Unable to get AutoFill to work with Biometrics (touchID on Mac and FaceID on iOS)

ParticlePParticleP
edited November 22 in 1Password in the Browser

I just signed up for 1password to try it out.. I am having a few issues:

With keychain previously, it always either asked for used faceID or touchID before allowing you to use a password, but with 1pass, I click the password autofill and it just inputs the info without using that security. How do I change that setting? Anyone using my devices will be able to go into any accounts this way. I did enable "Always Show Lock Screen For Password Autofill," which does pop up the FaceID thing on the bottom on iOS, but the autofill tabs are also showing and you can just click them without using FaceID.

For example:

If I just click the Autofill tabs it fills the info without asking for FaceID authentication

I clearly have some setting messed up but i have no idea how to fix it.


1Password Version: 7.9.3
_Extension Version:
Not Provided
_OS Version: 15.1.1

Comments

  • jack.plattenjack.platten

    Team Member
    edited November 23

    Hi @ParticleP:

    Thanks for giving 1Password a try! The bottom prompt is provided by iOS, and the "Always show lockscreen for Password AutoFill" controls that button as you noticed. The inline fields are provided by 1Password in Safari, our new browser extension for Safari. To change how quickly 1Password for Safari locks, follow these steps:

    1. Open the 1Password pop-up by tapping the Page Settings button (image) in the Safari address bar, then tap 1Password.
    2. Tap the menu pop-up button (image), then tap Settings to open the 1Password app. Tap Require Authorization After and choose how often 1Password for Safari locks.

    Let me know if you run into any trouble along the way!

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file