"Unable to unlock with biometrics" message when unlocking Safari extension on 2018 iPad Pro

Whenever the 1Password extension for Safari is locked and I click on the toolbar icon to unlock it, it seems like I should be able to unlock it with Face ID because there's the little Face ID icon the same as opening the main app, but whenever I click it, I get an error saying "Unable to unlock with biometrics" and I have no choice but to unlock with the master password.

I've tried disabling and re-enabling Face ID for the main app, to no avail. How do I get it to unlock the extension with Face ID? Because entering my password constantly is a massive step backwards. :(


1Password Version: 7.9.3
Extension Version: Not Provided
OS Version: iPadOS 15.2

Comments

  • ag_anaag_ana 1Password Alumni

    @VirtualWolf:

    I would like to ask you to generate a diagnostics report from your iOS device and email it to us to [email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • Done, thanks Ana! Ticket number is GYY-62416-418.

  • ag_anaag_ana 1Password Alumni

    @VirtualWolf:

    Thank you! I confirm that I have managed to locate your diagnostics report in our system :+1: We will take a look and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: GYY-62416-418

  • I am also experiencing this same issue!

  • Alvin.L_1PAlvin.L_1P

    Team Member
    edited January 9

    Hi @drewpreiner 👋

    Are you attempting to unlock the Safari extension using Face ID while in landscape mode on an iPad? We're currently investigating a very specific issue with biometrics and the Safari web extension - when a Face-ID equipped iPad Pro is in landscape mode with an external keyboard connected, biometrics will fail. However, when biometrics fail, swapping the device to portrait mode temporarily resolves the issue and biometrics can be used, even when returned to landscape mode; this works for a number of unlocks before biometrics fail again.

    The next time biometrics fail for you, could you try moving your device into portrait mode, then back to landscape, and let me know if biometrics are accepted afterwards?

    ref: apple-5611

  • yep that worked!

  • jack.plattenjack.platten

    Team Member

    Hey @drewpreiner:

    Glad to hear Dave's advice sorted it out for you! If you need anything in the future, don't hesitate to get in touch. :smile:

    Jack

  • Do I have to do that everytime or is a fix coming?

  • jack.plattenjack.platten

    Team Member

    @drewpreiner:

    We're still investigating to narrow down the cause of this, so in the meantime, when the issue does occur, switching the device to portrait mode should get you up and running again. Thanks for following up!

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file