Want 1PW classic for SAFARI - Apple says its up to 1PW to provide it

msmarymacmsmarymac
Community Member
edited April 28 in 1Password 3 – 6 for Mac

1PW provides classic extensions for google and chrome - but NOT for Safari.

Apple tech says it's up to 1PW to provide it. Their rules to NOT prevent it being used!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Referrer: forum-search:Want 1PW classic for SAFARI - Apple says its up to 1PW to provide it

Comments

  • Jack.P_1PJack.P_1P

    Team Member

    Hi @msmarymac:

    The last update to 1Password 6 was four years ago. Additionally, it was designed for macOS Yosemite, El Capitan, Sierra, and High Sierra. It's likely to have compatibility issues with newer versions of macOS or browsers.

    With the release of Safari 13 in September 2019, Apple has discontinued the Safari Extension Gallery, which was required to install the 1Password 6 extension in Safari: If you can't install the 1Password 6 extension in Safari on your Mac

    At this time, upgrading to 1Password 7 would be necessary to continue using 1Password in Safari.

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file