The Save in 1Password button appears when I paste info from 1Password into a form

kengetzkengetz Junior Member
Community Member

I'm using a service, FileThis, to download statements from various accounts. I need to enter credentials from various accounts, and I retrieve them from 1Password using the Quick Access shortcut (Yay for 1Password 8!). When I paste in the credentials, however, I always see the "Save in 1Password" button, and this button is often in the way of what I'm trying to do. This same things happens on most sites when I paste in the password from 1Password. See the attached image--in this case, it's not in the way, but often, it is. It covers up the button I need to click to move ahead with the login process.

I'm wondering if there's something that can be done about this button, which is always (always) in the way. I deal with it many times per day, and it always irritates me. I know the 1Password team's goal is to REDUCE pain points, not increase them; and this is a constant source of pain.

Any suggestions appreciated.


1Password Version: 8.8.0
Extension Version: 2.3.3
OS Version: Mac OS 12.3.1
Referrer: forum-search:"Save in 1Password" button

Comments

  • ag_chantelleag_chantelle

    Team Member

    @kengentz

    Sorry to hear about the disruption to your workflow here! There are a couple of ways around this. The quickest fix, would be to either click the icon in the field or hit esc on your keyboard. This will hide the menu until you interact with 1Password again.

    Another way is to change how 1Password behaves in the browser. By default, 1Password will expand the menu when you focus or interact with a field. If you want the menu to remain hidden, until you explicitly ask for it, you can right-click the 1Password icon in your browser toolbar and choose Settings. Under Autofill, you'll want to disable "Show autofill menu on field focus". Although, this isn't perfect at the moment since it disables the menu for all sites requiring you to save and fill from the pop-up. We're working on making this better.

  • kengetzkengetz Junior Member
    Community Member

    Thanks! Neither is a workable solution for the long term, but I can live with it for now. I don't recall this being a problem in the past.

  • Joy_1PJoy_1P

    Team Member

    @kengetz It's possible that you were using the classic extension previously, which did not have an inline menu that would make suggestions. As Chantelle said, we are working on making this better, so hopefully we'll have a much better solution in the future.

    I'd like to thank you for your patience and I recommend you stay up to date with the latest version of 1Password which is the best way to get all of the latest features and fixes. Let us know if you have any other questions!

  • kengetzkengetz Junior Member
    Community Member

    Thanks. I've included a screen shot that shows the issue. In Amazon, as shown here, it's not a big problem to click around the dropdown, but in many cases the button is completely obscured. I don't want to turn off Autofill--that's kind of the point! In any case, just wanted to make sure we were talking about the same thing. This gets in my way maybe 20 times per day. I guess I'm just confused why 1Password offers to save a password it just filled in. Thanks. -- Ken

  • Jack.P_1PJack.P_1P

    Team Member

    Hey @kengetz:

    To confirm, did you copy and paste the password from the 1Password pop-up, or did you use the inline menu / pop-up to fill directly? Let me know!

    Jack

  • kengetzkengetz Junior Member
    Community Member

    Hi. I just use the inline menu, as far as I know (I don't know the exact terminology. Definitely not copy/paste. First screen show shows what happens when I attempt to log in at Amazon.com (Note that there are three matching log-ins):

    I select an option, and it gets filled in (one has to wonder what happened to the third option that was originally available and has disappeared--the Amazon Smile option no longer appears in the list of options, but that's not the one I selected.) The option I selected still appears in the dropdown, and I have to click somewhere outside the menu to remove it so I can click the Continue button.

    This doesn't just happen on Amazon.com. Every web page works like this. It always requires an extra click to remove the list of available log-ins, and sometimes clicking outside the 1Password list causes other trouble (or doesn't work at all). And the fact that I originally had three options, and one of the ones I didn't select got removed from the list of options, is worrisome. What happened to it? Why did it disappear?

    Anyway, that's what's going on. Happy to walk a support person through this with a remote session, if that would be helpful. Thanks -- Ken

  • Jack.P_1PJack.P_1P

    Team Member

    Hey @kengetz:

    That definitely doesn't sound like the experience we want you to have with 1Password in your browser. Taking a closer look at 1Password in your browser would likely be the best bet. Follow the steps here: Save a console log for 1Password in your browser and then attach the console log to an email addressed to [email protected] and include a link to this thread: https://1password.community/discussion/129590/the-save-in-1password-button-appears-when-i-paste-info-from-1password-into-a-form#latest, as well as your username kengetz. You'll receive a reply from BitBot with a support ID that looks something like [#ABC-12345-678]. Post that here, and we'll be able to connect the dots with your email. Thanks!

    Jack

  • kengetzkengetz Junior Member
    Community Member

    Well, there you go. You got me thinking: And I looked carefully at various browsers. Wasn't a problem in Safari, just Chrome. Then I looked at extensions in Chrome, and I had both the 1Password and 1Password Beta extensions installed. I removed the 1Password Beta extension, and the problem went away! So problem solved. Thanks!!

  • kengetzkengetz Junior Member
    Community Member

    And if I remove the 1Password extension and leave the 1Password Beta extension, it works, as well. It was having TWO extensions installed that was causing the trouble. Whew. Thanks!

  • Jack.P_1PJack.P_1P

    Team Member

    Hey @kengetz:

    That definitely would have caused issues. I'm glad to hear you were able to figure it out! Feel free to get in touch if there's anything else we can help you with!

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file