Login autofill not working on https://www.vrbprignitz.de/services_cloud/portal/m/banking_start

1password doesn't autofill the username on https://vrbprignitz.de/services_cloud/portal/m/banking_start
The password is filled in but username is not (also, the 1pw icon doesn't appear in the username field while it does in the password field).

If I manually enter or copy the username and proceed to login I'm not asked to update my 1pw entry.

Note that the bank has changed its portal to a new design and URL (above) some months ago.
With the old site (which is still live and working) autofill works fine:
 https://vrbprignitz.de/banking-private/entry?trackid=piwik7dde607d92fd9ad7

Repro on MacBook Pro M1 Browsers: Chrome Beta 104, 
Firefox 102 and 103 Beta, Edge, Safari 15.

PS: Seems I was wrong when I filed this issue in the desktop Beta group:
https://1password.community/discussion/130497/autofill-not-working-anymore-for-new-volksbank-login


1Password Version: 8.8.0.165 beta
Extension Version: 2.4.0 Chrome
OS Version: MacOS 12.4
Browser:_ Chrome 104 Beta (and Firefox 102, Edge etc.)

Comments

  • sniemsniem
    Community Member

    Works now fine with Extension 2.4.1 for Chrome and Firefox and Edge and 1pw 8.8.0 final release, thanks.
    On Safari 15.6 is still does not work (which is at Extension version 2.3.7).

  • Jack.P_1PJack.P_1P

    Team Member

    Hi @sniem:

    I'm glad to hear that it's working now. Keep an eye out for updates for 1Password for Safari! Feel free to get in touch if there's anything else we can help you with in the future.

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file