stuck in full screen mode

nprnpr
Community Member
edited July 3 in Windows

For one of my Windows machines, 1Password now only operates in full screen mode, thus hiding the Windows taskbar. The only way out once 1Password is open (with a mouse) is to close the app. It does go back to normal mode temporarily while the Settings windows is open, but reverts to full screen once it closes. Restarting the machine doesn't help. Any suggestions before I uninstall/reinstall?

I'm editing the post, since it appears I can't delete it. Treating this as a Windows problem to solve rather than a 1Password problem did the trick. As google instructed, F11 took care of it.


1Password Version: 8.7.3
Extension Version: Not Provided
OS Version: Win11
Browser:_ Not Provided

Comments

  • ag_mike_dag_mike_d

    Team Member

    Hello @npr, thanks so much for your message and the update. I'm happy to hear this was resolved with F11.

    This has been an issue that a few customers have been running into. Full screen mode with 1Password doesn't work the same as we don't use a traditional title bar that disappears in this mode. 1Password's title bar isn't hidden because of other features such as Search and the New Item (Ctrl + N) button that appear there.

    We're looking at ways to improve this behaviour or perhaps how to make it more obvious that 1Password is in full screen mode if F11 is pressing accidentally. I've included your details in our tracked issue and appreciate your report!

    ref: dev/core/core#15434

  • dr42dr42
    Community Member

    Thanks for sharing I was having the same issue and had no idea how to solve it!

  • ag_mike_dag_mike_d

    Team Member

    Hello @dr42,

    Thanks for your feedback here. I'm glad this discussion was able to help you resolve this issue.

    Since you had experienced these same troubles, I've updated and included your details within the issue we're currently tracking internally.

    Have a great day!

    ref: dev/core/core#15434

  • genieinbottlegenieinbottle
    Community Member

    I'm having a similar problem with my MacBook Pro since upgrading to 1Password 8. The program always starts in full-screen mode where I type my password. Taking up the entire screen just to type in my password is very annoying. Also, the 3 buttons at the top left of the window to close and minimize are not clickable because they are obscured. Please add me to your tracking report. Thanks!

  • ag_mike_dag_mike_d

    Team Member

    Hi @genieinbottle,

    Thanks for participating in this discussion. I'm sorry to hear of the issues you've been experiencing since upgrading to 1Password 8.

    1Password 8 is a completely new app, built from the ground up. The unlock screen differs from version 7 where it matches the size of the main app once unlocked. Does resizing the window from the lock screen/main app or using Ctrl + Command + F help?

    While I can't make any promises about changes to the lock screen sizing, we are tracking a feature request for customers who would like to see this revert to a similar setup as version 7's unlock screen. I've included a +1 for you in this request. We appreciate your feedback.

    ref: IDEA-I-1177

  • pstivers3pstivers3
    Community Member

    Same issue within the past couple months or so.
    1Password for Linux 8.9.10 (80910009)
    OS: Pop!_OS 20.04 LTS x86_64
    Host: Lemur Pro lemp9

  • AliH1PAliH1P

    Team Member

    Hey @pstivers3, thanks for reaching out. Does pressing F11 resolve things for you on Pop!_OS?

    Ali

  • pstivers3pstivers3
    Community Member

    Hi Ali. Thanks for asking. F11 will toggle between 1Password window hiding my toolbar and not hiding my toolbar. When I open 1Passowrd it opens in full screen and doesn't hide my toolbar. I don't see a way to reduce the window size nor move it. To close it I right click the 1Password icon in the toolbar and click quit.

  • ag_mike_dag_mike_d

    Team Member

    Hello again @pstivers3,

    Thanks for your reply and letting us know about the behaviour F11 causes when trying to toggle full screen mode on Pop!_OS. This was reproducible and has now been filed internally with the appropriate team for review.

    To close it I right click the 1Password icon in the toolbar and click quit.

    While not a solution to the initial issue, if you are having trouble accessing the main menu (), you can press alt to access a submenu where you can quit 1Password 8, along with the other options from the main menu.

    If you have any other questions or concerns, please let us know!

    ref: dev/core/core#18665

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file