1P Password icon unresposive

I'm not sure of exactly what to provide, so the first attachement is a screenshot of the the page on which the little icon in the Email box is unresponsive. I also attached the 1P record of my login. If I go to the site from 1P (Chrome extension), I can log in with no issues. However, if I go to the site from a link provided in an email, the above problem presents. The base URL seems the same in each case. Thanks.


1Password Version: Not Provided
Extension Version: 2.4.1
OS Version: Win 10
Browser:_ Chrome 103.0.5060.134

Comments

  • ag_tommyag_tommy

    Team Member
    edited July 23

    @jimmyweg

    Is this site-specific or all sites that you're having trouble using the button? I would think a specific URL based on your screenshots and wording. I noticed you have several icons in the browser toolbar. Have you disabled all of the extensions (temporarily) but 1password and checked the site? If the functionality returns, try turning them on one at a time until you can locate the offending one.

  • jimmywegjimmyweg
    Community Member

    Thanks. It's site specific, although the base URL for both logons is the same: helenair.com. There are no conflicts with any extensions. I can enter my creds in the non-responsive logon window by using autofill from the extension.

  • jimmywegjimmyweg
    Community Member

    I'll bump this post and see if there's a better way to phrase the issue. Attached is a pic of the problem page with the unresponsive icon. Again, I can elect to autofill my creds. If you go to the main page, helenair.com, you'll see a log in link in the upper right. If I open that link, 1P works fine; click in a box and click the 1P drop-down. Second screenshot. The problem page pops up if you click a few articles at the site. After a few clicks, you hit the paywall and have to log in. Thanks!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file