1Password 8 android app not always auto filling or showing suggestions

JH94JH94
Community Member
edited August 5 in Android

Hi,

I have been getting an issue with the 1Password 8 app where it often does not show suggestions on the top of gboard.

It does work however if i open the 1Password 8 app to 'wake' it up then go back to my browser window or app and it will suggest the password on the top of the keyboard without me even having to refresh the page.

I have tried to change the power settings for the 1password app so that it is 'unrestricted' but this does not seem to make any difference, is this a bug in the new version or any other suggestions?

Tested on Google Pixel 5 and Pixel 4a


1Password Version: 8.9.0
Extension Version: Not Provided
OS Version: Android
Browser:_ Chrome/ any apps

Comments

  • ag_timothyag_timothy

    Team Member

    Hello @JH94 thanks for letting us know this has been an issue for you. I have a Pixel 4a handy and I'm not seeing the same behavior even with a restart or a force stop.

    When you 'wake up' 1Password is it open in the background but locked or closed completely? I'd also like to ask you to try re-installing 1Password 8 for Android. Before uninstalling please confirm that you can sign in on 1Password.com or another 1Password app. Do you see any difference in behavior with a fresh install? Thanks again!

  • JH94JH94
    Community Member

    Hey @ag_timothy , Thanks for the reply, i'll give that a try and see how it goes. Will report back if still getting the same behaviour.

    Thanks,

  • catbrainscatbrains
    Community Member

    It sometimes shows for the username field but not for the password field, and a lot of apps ask for your username before allowing password field to accept input. I'm on Android 12 with Gboard.

  • ag_timothyag_timothy

    Team Member

    Hi @catbrains, thanks for joining the conversation! Have you noticed this predominantly in apps? If so, please share any of the apps where you've seen this behavior. I would be happy to file them with the team. Thanks again!

  • tezviennatezvienna
    Community Member

    Same here with a Xiaomi Tab 5, massive filling problems with v8, while v7 worked.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file