Replace access token with a new one

Hi all,

I'm trying to replace an in 1Password generated access token in my local Kubernetes environment.
To be more specific for the OP operator.

Tried the following:

  • Deleted secret onepassword-token in Kubernetes
  • Created a new secret onepassword-token with new access token in Kubernetes
  • After a few minutes and the same error I did delete the pods and let them re-create

Logs from the opconnect container:

"error":"status 403: Authorization: (Invalid bearer token), Server: (txFunc returned error), token not found"

Any hints or doc's on how to change an existing access token?

Thank you,
Oliver


1Password Version: 8.8.0
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided

Comments

  • oliverroosoliverroos
    Community Member

    Just to let you know, after some time (the next morning) it seeams to work with the new access token. Would still be interested for some doc's or explinations how this works/should work :)

    Thank you,
    Oliver

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file