Unable to login to both Chrome and Safari extensions on Mac

ZanePZaneP
Community Member
edited September 8 in 1Password in the Browser

I am a new user of 1Password and am a fan so far. This is the first issue I have had.

In short, after installing the browser extensions in Google Chrome, I tried to use it. On both, it shows a blue button that says "Open 1 Password" that does nothing when you click it. I have tried the following.

  1. Clear history
  2. Reinstall plugins
  3. Reinstall Chrome & plugins

Nothing fixed this issue.

I appreciate any help! Without browser support, the app is not very useful to me. Thank you!

P.S. the forum crashed on this post on my first attempt to submit. I received this error in a popup screen:
{ "Code": 1406, "Exception": "Data too long for column 'Name' at row 1", "Class": "Gdn_UserException" }

I had to open developer mode and delete the overlay element to save my post content 😢. I was able to figure out the title was too long from the error and resubmit.


1Password Version: 8.9.4
Extension Version: 2.3.7
OS Version: Mac OS 12.5.1
Browser:_ Chrome and Safari
Referrer: forum-search:Unable to login to both Chrome and Safari extensions on Mac - Blue "Open 1Password" button does nothing

Comments

  • ZanePZaneP
    Community Member

    Not sure what changed but it started working this am! The screen with the blue button now disappears and 1password opens as expected.

  • Joy_1PJoy_1P

    Team Member

    @ZaneP You probably reset the connection between the extension and app at some point. That's probably what got things going. Glad to hear things are working now!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file