Safari extension on iOS disabled

Simon_CSimon_C
Community Member
edited September 15 in iOS

Safari extension on iOS is disabled. Cannot enable it either from the browser or from iOS settings. See screenshots.

Can anyone help?


Comments

  • GreyM1PGreyM1P

    Team Member

    Hi @Simon_C

    This would normally suggest that content restrictions are turned on in Screen Time in iOS's Settings. Here's what to do:

    1. Open the Settings app. (note: not 1Password's Settings)
    2. Tap Screen Time > Content & Privacy Restrictions > Content Restrictions > Web Content.
    3. Make sure that Web Content is set to Unrestricted. Any setting other than this won't allow Safari to activate any extensions, including 1Password.

    Have a look there and let me know what you find. If you need any more help, I'll be here.

    — Grey

  • Simon_CSimon_C
    Community Member

    Hey @GreyM1P - can I respectfully point out that this is a really sub-optimal situation, given that this is for an iPad for a 10 year old girl. I want her to be able to manage her passwords but not at the expense of her online safety.

  • Simon_CSimon_C
    Community Member

    Unrestricted access means turning OFF the setting that says "Limit Adult Websites". I am sure you can understand why as the parent of a ten year old girl this is NOT an acceptable option. 1Password need to resolve this.

  • Dave_1PDave_1P

    Team Member

    @Simon_C

    Thank you for the reply. Are you able to temporarily set Web Content to "Unrestricted", enable 1Password for Safari, and then set Web Content back to "Limit Adult Websites"?

    Another option would be to use Password AutoFill to save and fill logins from 1Password on the iPad instead: Use 1Password to fill and save in apps and browsers on your iPhone and iPad

    -Dave

  • Simon_CSimon_C
    Community Member

    Hi @Dave_1P - that seems to work!! I temporarily set Web Content to "Unrestricted", enabled 1Password for Safari, and then set Web Content back to "Limit Adult Websites".

    At this stage, it looks to have fixed it! I'll keep an eye on it but looking good so far!

  • GreyM1PGreyM1P

    Team Member

    @Simon_C – Great news! Unfortunately, Safari doesn't allow any extensions to be turned on when Web Content is set to anything other than Unrestricted, and we don't have any influence over that, but I'm glad to hear that it sounds like 1Password is still working after temporarily disabling Web Content filtering. Let us know how it goes. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file