Autofill only shows up on Android tablet when soft keyboard is used...

geoffwaigeoffwai
Community Member

I've recently started using the mega tablet that is the Samsung S8 Ultra... I never use it without a hardware keyboard ... and for the longest time I thought autofill was broken w/ 1password + Chrome.

But suddenly one day I did not connect the hard keyboard and I see the autofill options show up when the soft keyboard comes up.

Any chance there is a setting to force the autofill bar / options to show up when an external hard keyboard is connecrted?


1Password Version: 8.9.3
Extension Version: Not Provided
OS Version: Android 12 (Samsung One UI 4.1.1)
Browser:_ Chrome 107.0.5304.91

Comments

  • ag_timothyag_timothy

    Team Member

    Hi @geoffwai, thanks for your question!

    When a physical keyboard is in use, 1Password should default to on screen filling suggestions below fields. We've noticed an issue when Samsung keyboard is the default on-screen keyboard where the suggestions won't appear on screen. If Samsung Keyboard is currently set to default on your device, I suspect that would be the cause.

    There are two workaround for this at the moment, setting a different on-screen keyboard to default or setting the on-screen keyboard to show while the physical keyboard is in use.

    To change the default on-screen:
    1. Install an on-screen keyboard such as Gboard or SwiftKey.
    2. Open your device settings.
    3. Tap General management.
    4. Tap Keyboard list and default.
    5. Tap Default keyboard.
    6. Select the newly installed keyboard (your physical keyboard may need to be detached or off to switch on-screen default).

    To set the on-screen keyboard to show while a physical keyboard is in use:
    1. Open device settings.
    2. Tap General management.
    3. Tap Physical keyboard.
    4. Tap Show the on-screen keyboard on.

    While I can't make any promises about the development of 1Password, we are also looking into adding an Autofill setting that would allow the choice between showing filling prompts in the suggestion strip or below fields.

    Let me know if either of those workarounds work for you!

  • geoffwaigeoffwai
    Community Member

    Thank you. I opted for the soft keyboard to come up regardless. Not the prettiest but works! Thanks!

  • ag_timothyag_timothy

    Team Member

    Hi @geoffwai, thanks for the update! I'm glad to hear that worked for you. Hopefully we'll have some other solutions available in the not-so-distant future.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file