1Password on Mastodon

How to Force Sync Database on 1PW Mac

sknafflasknaffla Junior Member
Community Member

I updated a web site login on one Mac (8.9, non beta). It updated on my phone, and my wifes phone. On a separate Mac laptop, which is on beta (8.9.9) the entry is not updated. I updated it about 30 minutes ago on the 1st laptop. Phones got updates right away. Tried restarting the non-syncing laptop, and still no sync. Both MBP's running Ventura.

So my Q is - Is there a way to Force Sync the entries ?


1Password Version: 8.9.9
Extension Version: Not Provided
OS Version: 13.0
Browser:_ Not Provided

Comments

  • sknafflasknaffla Junior Member
    Community Member

    ok, just restarted again, and it sync'd now. But still would be nice to have a force sync menu option.

  • GreyM1PGreyM1P

    Team Member

    Hi there @sknaffla

    Syncing should happen straightaway when 1Password is unlocked on a device, because it "listens" to a notification from 1Password.com that something has changed. If 1Password is locked, the sync is done when you unlock. As such, "force sync" is already present in 1Password by locking and unlocking.

    If locking and unlocking 1Password doesn't seem to cause any changes, that would usually suggest that network conditions (or a proxy or VPN, etc) mean that 1Password can't reach 1Password.com to check for new changes. Should you find that to be a persistent symptom, send us an email at [email protected] and post the conversation number from the auto-reply here – it looks like [#ABC-12345-123]. I can then forward your enquiry to the right place. :)

    — Grey

  • euphonyXeuphonyX
    Community Member

    I had this very same problem with 1Password version 8.9.13 on Mac OS Ventura. Restarting my laptop did not fix the problem. However, I did discover the solution in my case. If you apply 2FA to the login the client on the second machine may not be able to negotiate the login. For whatever reason authenticating using biometrics did not help. I had to be signed out and use password and was then prompted for the 2FA. After that the data did sync.

    Speaking as a former LastPass refugee though, I think having an obvious Force Sync somewhere would be really handy. I probably would have come to the solution a bit quicker if there was. Hope this helps.

  • Dave_1PDave_1P

    Team Member

    @euphonyX

    I'm sorry to hear that you had trouble authenticating 1Password after enabling 2FA. We'd like to investigate this further even though everything sounds like it's working now. I'd like to ask you to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    The report will be in zip format. Please send the entire file.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file