1Password on Mastodon

I swap my phone to the Pixel7 and 1Password8, auto fill does not show up in the keyboard.

Rom1Rom1
Community Member

I recently upgraded my phone to a Pixel7 and all move to 1Password8.
As I go through all my sign up 1Password8 does not appear in my keyboard as I feel in app or browser.
Have I miss/mess some permission? Can you help troubleshoot?
Thank you


1Password Version: 8.9.3
Extension Version: Not Provided
OS Version: Android 13
Browser:_ Chrome and in app
Referrer: forum-search:pixel7

Comments

  • Hi @Rom1 ,

    I'd first suggest checking to see if Autofill is enabled in the 1Password 8 for Android app settings by following the steps below:

    1. Open and unlock 1Password 8 for Android
    2. Tap on the top right icon.
    3. Tap Settings, then Autofill.
    4. Toggle Autofill On, then select 1Password from the list of autofill services.

    If the issue is persisting after enabling autofill, or if autofill was already enabled, I'd also suggest trying the following additional steps:

    1. Open and unlock 1Password 8 for Android
    2. Tap on the top right icon.
    3. Tap Settings, then Autofill.
    4. Turn "Show filling suggestions" off.

    Once autofill suggestions have been turned Off does an Open 1Password button appear at the top of your keyboard, which when tapped shows autofill suggestions?

    I hope this helps. 😀

    -- Brendan

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file