1Password on Mastodon

No autofill in browsers within apps

pameeelapameeela
Community Member

Ever since updating to 1Password 8, I am not getting any autofill options when using the browser within an app. E.g. if I open a link within Gmail or Twitter, any website I visit does not offer autofill and I have to leave the app and open 1Password to get the login details. This is a major regression and unfortunately i already deleted v7 and it seems I can no longer download it.

I tried deleting the app and reinstalling but still seeing the same behaviour. On IPhone 14 Pro.


1Password Version: 8.9.7
Extension Version: Not Provided
OS Version: 16.1.2
Browser:_ In-browser app
Referrer: forum-search:ios 8 apps no autofill

Comments

  • GreyM1PGreyM1P

    Team Member

    Hi there @pameeela

    You should still see the "šŸ”‘ Passwords" button on the keyboard to autofill, even in embedded browsers such as the one that comes built in to the Twitter app.

    Can you double-check that your autofill settings are as they should be?

    1. Open the Settings app.
    2. Tap Passwords > Password Options.
    3. Make sure that:
    • AutoFill Passwords is turned on
    • 1Password is checked
    • all others, especially Keychain, are unchecked.

    If that's all as it should be, and you find you're still having trouble, let me know and I'll be able to advise on what to do next. :)

    ā€” Grey

  • pameeelapameeela
    Community Member

    I see thanks, I was wondering why it stopped working between phones and it's because it prompted me to download v8 on my new phone, and once I deleted v7 then nothing was selected.

    Hope this helps someone else :)

  • Dave_1PDave_1P

    Team Member

    @pameeela

    I'm happy that Grey was able to help. šŸ˜Š

    -Dave

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file