1Password on Mastodon

Disappointed

justinmbluejustinmblue
Community Member

Really disappointed in latest update. I never get 1Password to show up on my iPhone to populate passwords. Used to be 95% of time with last version

Comments

  • GreyM1PGreyM1P

    Team Member

    Hi there @justinmblue

    Because 1Password 8 is a whole new app, you'll need to make sure that your iPhone is set to use 1Password 8 as its autofill provider. Here's what to do:

    1. Open the Settings app.
    2. Tap Passwords > Password Options.
    3. Make sure that:
    • AutoFill Passwords is turned on
    • 1Password is checked
    • all others, especially Keychain, are unchecked.

    Then, when you tap a Password field in an app, you should see the "🔑 Passwords" button on the keyboard, allowing you to choose an item from 1Password to autofill.

    ☞ You can test autofill here: https://fill.dev/form/login-simple – tap the Password field and, if it's working properly, you'll see the "🔑 Passwords" button on the keyboard. Tap the "🔑 Passwords" button and unlock 1Password if required. It will show "No Logins Found", which is to be expected for this test website.

    Give that a try and let me know how you get on. I'll be here if you need further help. :)

    — Grey

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file