1Password on Mastodon

Don't create a empty .1password folder under Home directory

xkww3nxkww3n
Community Member

1Password Linux has already meet the XDG Base Directory specification to store its files under $XDG_CONFIG_HOME/1Password. But when I open 1Password Linux client, it creates a empty .1password folder in my Home directory. Could you please fix this?


1Password Version: 8.9.10
Extension Version: Not Provided
OS Version: Arch Linux
Browser:_ Not Provided

Comments

  • AliH1PAliH1P

    Team Member

    Hey @xkww3n, thanks for reaching out to us. I apologize for our delayed response here. The ~/.1password directory is used for the 1Password SSH agent. It's not possible to prevent 1Password from creating this folder.

    With that said, we do have an internal request to prevent 1Password from creating this folder when SSH is disabled. I'll add your voice there to further highlight user interest.

    Let me know if you have any further questions.

    Ali

    IDEA-I-1964

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file