1Password on Mastodon

Autofill not working on Pixel 6 Android Phone.

hlgitxhlgitx
Community Member
edited January 8 in Android

Autofill especially for forms will not work on Pixel 6 Phone. I have opened 1 Password before trying to fill my name, email address, phone number and address, but it will never autofill. I have to manually type this info in all forms. This happens on any website. I have autofill in setting to on.


1Password Version: 8.9.10
Extension Version: N/A
OS Version: Pixel 6 Phone OS 13
Browser:_ Chrome

Comments

  • BrendanR1PBrendanR1P

    Team Member

    Hi @hlgitx ,

    Would this issue be occurring when using a particular web browser? Currently the filling of forms with Identity items is only supported in the Google Chrome browser on Android. Would you possibly be using another browser such as Firefox when this filling issue occurs?

    -- Brendan

  • hlgitxhlgitx
    Community Member

    Am only using Chrome Browser.

  • ag_timothyag_timothy

    Team Member

    Thanks for confirming @hlgitx. At the moment, 1Password for Android can only fill address and email fields from Identity items. Other fields cannot be filled at this time but it's certainly something we'd like to add as we continue to expand and optimize the filling service.

    Do you recall any websites in particular where 1Password has not offered to fill an address or email in an identity form? Thanks again!

  • hlgitxhlgitx
    Community Member

    I can't even get the address or email to fill using my Android Phone. Everything will fill using my Chromebook but I can get anything to fill using my Pixel 6 Android Phone. Please let me know how I can get email and address to fill using phone. Thanks for the help.

  • ag_timothyag_timothy

    Team Member

    Hi @hlgitx, thanks for following up with us.

    I'd like to ask you to change an Autofill setting then look for a response from 1Password on fill.dev:
    1. Open and unlock 1Password for Android.
    2. Tap the account or collection icon.
    3. Tap Settings > Autofill.
    4. Tap Display Autofill prompts > Below the fields they relate to.
    5. Open Chrome and navigate to fill.dev
    6. Tap ☰ > Identity > Simple.
    7. Tap the "Street address" field.

    Does 1Password prompt you from this field? Thanks again!

  • HLGHLG
    Community Member

    It does fill in address only. Nothing else fills in which is a major problem for me. How can I get all other fields to fill in with autofill?

  • ag_audreyag_audrey

    Team Member

    Thank you for confirming, @HLG.

    As Timothy kindly referred to previously, 1Password for Android can only fill address and email fields from Identity items at this time. Your feedback is especially important to us, so I am more than happy to pass your input along to our product team for us to expand and optimize the filling experience for Identity items.

    In the meantime, I'd recommend using the drag and drop feature for fields that we are not able to fill at the moment.

    Let us know if you have any other questions!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file