Is there a way to stop certain logins from one domain from autofilling?

Community Member

Is there a way to hide specific logins from appearing in auto-fill unless searched for? I have multiple logins for Google, they I'll save the exact same way with the exact same URL and name except from the actual details, I have 2 logins favourited which works fine for PC because they come up at the top of the list but on my iPhone a random login consistently shows up and I don't use it, it's isn't the first alphabetically, it wasn't the first made, and I don't use it nearly as often as the two that are favourited. all of my Google accounts are named in 1Password with the same name and the same URL. So I'm wondering if there is a feature where I can have it so they are hidden from the auto-fill unless searched. In the images that I have attached, I have blocked out the actual details but I have highlighted the logins that are favourited and the one that always shows up.

1Password Version: 8.9.7
Extension Version: Not Provided
OS Version: iOS 16.2
Browser:_ Not Provided


  • Hello @IPQow! πŸ‘‹

    The third screenshot that you posted shows iOS Password AutoFill and not 1Password. This screen is generated by iOS so you (and 1Password itself) are limited in what you can change there. Password AutoFill is the iOS technology that 1Password (and all other password managers) use to save and fill items in other iOS apps.

    One option is to create a collection that only includes vaults that contain the items that you'd like to see suggested by Password AutoFill: Use collections to create custom groups of vaults

    Then you can set Password AutoFill to use that collection by default:

    1. Open and unlock 1Password 8 on your iPhone.
    2. Tap on the icon in the top left corner and then tap Settings.
    3. Tap AutoFill.
    4. Set "Show filling suggestions from" to the desired collection.

    Let me know if that helps. πŸ™‚


  • IPQow
    Community Member

    This has worked perfectly, thank you very much for your help!

  • @IPQow

    It's my pleasure. 😊


This discussion has been closed.