1Password on Mastodon

Keyboard shortcut to open the popup is not working anymore on Chrome

Community Member
edited January 31 in 1Password in the Browser

The shortcut Ctrl + Shift+ X no longer seems to work for some reason and isn't opening the browser popup and is consequently also not opening the 1Password Windows app either. I need to click on the extension icon to open the popup. It's still set in the Chrome settings. Surprisingly, the lock shortcut continues to work and locks the extension. I have not tried it with other browsers

Screenshot for Chrome keyboard shortcuts settings

1Password Version: 8.9.13
Extension Version: 2.6.0
OS Version: Windows 11
Browser:_ Chrome


  • steph.gilessteph.giles

    Team Member

    Hi @aniforprez,

    I'm sorry for the trouble.

    Can you start by giving your computer a complete restart and let me know if it gets things back on track for you?

    Let me know how you get on!

    ref: dev/core/core#19768

  • aniforprezaniforprez
    Community Member

    Yeah tried restarting but same thing. The shortcut isn't working. As I mentioned, the lock shortcut does work but not Ctrl + Shift + X to bring up the popup. It's integrated with the desktop app if that helps and the desktop app is open and running.

  • steph.gilessteph.giles

    Team Member

    Thank you for the prompt response @aniforprez, I have seen a couple of similar reports of this behaviour since upgrading to 1Password in the browser 2.6.0.

    Can you try a fresh install of 1Password in your browser by right clicking the 1Password icon in your browser toolbar and choose remove from Chrome and then install a fresh copy from here: Install 1Password in your browser.

    If this doesn't help can you please send over an email containing the following:

    Please attach the reports to an email message addressed to [email protected] with a link to this thread.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • aniforprezaniforprez
    Community Member
    edited February 3

    It's working again after reinstalling the Chrome extension and I can also confirm that it works on both Mac and Windows. Thanks for the help! I hope you can continue investigating the issue because it's odd that this happened at all.

  • steph.gilessteph.giles

    Team Member

    Thank you for the update @aniforprez.

    I'm sorry for the disruption, our team is looking into this.

    Please let us know if there is anything else we can help with at all and have a great weekend!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file