1Password on Mastodon

Read first: Previous version support information

Installed 1Password 7 on new Mac but can't enter License

Community Member

Just upgraded from a 2021 M1 Mac Mini to an M1 Mac Studio. 1Password 7.9.10 worked just fine on the Mini with a Dropbox vault. Installed Dropbox and 1Password 7.9.10 on the new Studio - 1Password opens and "views" the vault from Dropbox just fine, but I need to enter the license info to be able to edit or create new items.

When I try to enter the license info, 1Password 7 opens Finder - I click on Dropbox / 1Password, and there is a file "myname-license_key_info.onepassword-license. But the file is greyed out and 1Password won't open it. Is there another way to enter the license info?

1Password Version: 7.9.10
Extension Version: 7.9.10
OS Version: macOS Ventura 13.4
Browser:_ 1Password 7 Mac application
Referrer: forum-search:1Password 7.9.10 on new Mac - can't edit items


  • Dave_1PDave_1P

    Team Member

    Hello @killberg! 👋

    I'm sorry that you're having trouble licensing 1Password 7. Have you tried to double-click on the ".onepassword-license" file?

    If that doesn't work then did you install 1Password 7 from the Mac App Store or from our website? Only the website version works with old licenses and you can download it here: Using an older computer?

    I did also want to mention that, with the launch of 1Password 8 for Mac, 1Password 7 for Mac is no longer supported and will only receive important security updates. We strongly encourage you to update to the latest and greatest version as soon as you have the chance: Upgrade to 1Password 8


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file