Quick Access opening on wrong space

Community Member

Hello togehter,

I have exactly the same Problem as the User in the Topic 140923, that has been closed already:

'When triggering quick access while in one of my many spaces, it no longer opens up on the space I am on, but on a different space altogether. Then I need to check all my spaces to try and find the quick access window.
Has been broken for a few versions now.'

Can anybody help to resolve the issue? It's very annoying.
I tried to reinstall 1Password, assign another Hotkey Combination, nothing worked.
With spotlight Search for example, this is not the case. it's accessible from anywhere.

Thank you,

1Password Version: 8.10.8
Extension Version: Not Provided
OS Version: macOS 13.4.1
Browser: All Browsers


  • @phennig87

    We have an open issue for this and the team is investigating. My apologies for the trouble. One thing I would check if you use multiple monitors is to make sure 1Password is not set to a specific monitor. Most folks in my experience do not set that but it's a good thing to check. I'll get your report added to our open issue.

  • ag_tommy
    edited July 19


    Sorry for the double ping. Do you have any apps in full screen mode when this occurs?

    ref: dev/core/core#22717

  • phennig87
    Community Member

    yes, this is the case. I have Citrix Client running in Full Screen, because I need that for working.
    It was working really reliable a few weeks ago, the Full Screen Application were not hindering at all. I had exactly the same setup and configurations...something must have changed. I did not install any Applications on my Macbook or changed any System Settings.
    Could you please check if I can do anything?

  • phennig87
    Community Member

    @ag_tommy Any clue how to solve the Issue?

  • 404
    Community Member

    I've also been experiencing this issue randomly. It happens when I have multiple full-screen windows open, with multiple spaces involved.
    I haven't been able to find a way to consistently reproduce this problem.

  • @phennig87

    No, not at the moment. The team is still looking into this. My apologies.