Browser extension unlock does not work in Edge on Windows

Community Member
edited September 1 in 1Password in the Browser

The browser extension unlock via the desktop app does not work in Microsoft Edge on Windows. It had worked before, but a couple of days ago it stopped working and does not work since then.

I restarted my computer multiple times since then. I enabled and disabled the auto unlock feature in Edge. I also disabled and enabled the browser integration in the desktop app.

The browser extension settings show connectivity problems.

1Password Version: 8.10.13
Extension Version: 2.14.1
OS Version: Windows 11
Browser: Edge 116.0.1938.62 (Official build) (64-bit)


  • Hi @lukasberan 👋

    From what you’ve shared with us, it seems like 1Password in your browser may have an issue communicating with the 1Password app (the desktop app). I understand you've already tried some of these steps, but may I ask you to try the steps below to see if it helps?

    1. Right-click the 1Password icon in the browser toolbar and click 'Settings'.
    2. Scroll down to "Integrate with 1Password app" at the end of General section and toggle it off.
    3. Scroll down to "Accounts & vaults".
    4. Sign out of your account and Sign in again.
    5. Fully close the web browser.
    6. Fully quit the 1Password app.

    After that, please give your computer a restart to ensure no pending process prevents 1Password from connecting with the browser. Once your computer turns back on, continue with the following:

    1. Open and sign into the 1Password app first.
    2. Left click the 3 vertical dots in the top left corner and select 'Settings'.
    3. Under the Browser tab, ensure 'Connect with 1Password in the browser' is checked.
    4. Then go ahead and re-open the web browser and turn on the "Integrate with 1Password app" option again.
    5. Test things out.

    I look forward to hearing how things go!


  • lukasberan
    Community Member

    No change :-(

    I know that the company has blocked SharedArrayBuffers in a non cross-origin-isolated context, browser legacy extension point, cross-origin HTTP Authentication prompts, Basic authentication for HTTP, and WebSQL in Edge recently. Could any of it be the reason?

  • Hey @lukasberan,

    In order for us to take a closer look at what may be interfering with the connection can you send over a console log from your browser as well as a diagnostics report:

    Please attach the reports to an email message addressed to [email protected] with a link to this thread.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • lukasberan
    Community Member

    Email sent. Support ID #AUY-68418-612 Thank you!

  • @lukasberan

    Thank you for posting the Support ID. One of my colleagues will send you a reply over email as soon as possible. Let's continue the conversation there. 🙂


    ref: AUY-68418-612

This discussion has been closed.