1passsword not working on new Samsung S23

Community Member

I've installed 1password app on my phone but I cannot get the icon to appear above the on screen Samsung keyboard.

I have enabled autofill to 1password, and tried disabling and re-enabling again (a suggestion found in another forum thread).

I have set 1password app to be able to use battery always, and to keep the app alive (a suggestion in another thread).

1password is set as the autofill app.
I can access 1password app itself easily using fingerprint.

Note that I had this working on my last phone which was iPhone.

1Password Version: 8.10.16
Extension Version: Not Provided
OS Version: Android 13
Browser: Not Provided


  • Hi @aerobicsoup, thanks for writing in. I'm sorry Autofill isn't working as expected on your new phone.

    I did some testing with Samsung Keyboard and I consistently see a prompt from 1Password where Autofill is supported.

    I'd like to ask you to temporarily set prompts below fields, then check if a prompt from 1Password appears after tapping a field:
    1. Open and unlock 1Password for Android.
    2. Tap the account or collection icon.
    3. Tap Settings > Autofill.
    4. Tap Display Autofill prompts > Below the fields they relate to.

    If prompts still do not appear, I'd like to ask you to share an app, or website/browser where you have encountered this, so we can help investigate further.

    Thanks again!