Switching language does not take affect on all texts/fields

Options
oliverroos
oliverroos
Community Member
edited May 29 in Windows

Hi

My operating system language is German. I did switch 1Password to English (US) in Settings > Advanced > Language. Common parts of the 1Password clients are now in english language. But not all of it ...

Creating a New Item
Button "+ New Item" is in english. Item types are in german.

Item Types
Not all item types do have english field names.
E.g. Login is in english, api credentials is still in german.

This are just some examples. When using 1Password with Secret Automation the field name is important part, as the secrets in e.g. Ansible are accessed by field names.

How can this be fixed?

Found some similiar posts in the community without any solution:
https://1password.community/discussion/140689/some-field-labels-are-not-translated-when-switching-language


1Password Version: 8.10.34
Extension Version: Not Provided
OS Version: Windows 11
Browser: Not Provided

Comments

  • Dave_1P
    Options

    Hello @oliverroos! 👋

    I'm sorry that 1Password isn't respecting your choice of language. This is an open issue with our development team but I don't have any updates to share at the moment. I've let the team know that the issue is affecting your use of 1Password as well.

    -Dave

    ref: dev/core/core#26905

  • oliverroos
    oliverroos
    Community Member
    Options

    Hi @Dave_1P

    Thanks for letting the team know about my issue. Should I open a support ticket or how do I get notified when you solve this issue?

  • Dave_1P
    Options

    @oliverroos

    Thanks for the reply. Since 1Password is updated automatically, you'll receive the fix as soon as it is available in a future update.

    You can also keep an eye our our release notes which will note the fix: 1Password Releases

    -Dave