1Password for Windows stuck in fullscreen mode

Options
This discussion was created from comments split from: Stuck in full screen mode.

Comments

  • OregonRider
    OregonRider
    Community Member
    Options

    I'm on Windows 11 and 1PW version 8.10.33.
    For the last few weeks, 1PW opens full screen, covering up the Windows taskbar. Also, the maximize and minize button are not present. F-11 does nothing. I either press the WIN key or, alt-tab to leave 1PW and get to other apps.

  • johngav
    johngav
    Community Member
    Options

    I am having the same problem. Help please!

  • 1P_Gem
    Options

    Hi @OregonRider and @johngav!

    To confirm, was the 1Password main window in focus (clicked into) when you used F11 (or Fn + F11 depending on the keyboard)?

    If so, and this still didn't work to exit full screen mode, you can try following the steps below to manually reset the app window state:

    1. Copy and paste the following into your Windows search bar:%APPDATA%\1Password
    2. Look for a file titled: primaryWindowState
    3. Fully close the desktop app - Right click 1Password from your Windows system tray > Quit.
    4. Move the primaryWindowState file to your Desktop.
    5. Launch and unlock the 1Password desktop app, and test whether you're now able to see the Minimize, Maximize, and Close buttons.
    6. If all is working well, you can delete the original primaryWindowState file from your Desktop.

    Let me know how this goes!

  • OregonRider
    OregonRider
    Community Member
    Options

    That worked. Thanks!

  • 1P_Gem
    Options

    Hi @OregonRider, it's great to hear that this worked - thanks for letting me know! 😄