1Password Windows App does not appear

Options
Sovereign108
Sovereign108
Community Member

This is despite me opening task manager to kill the 1password app and trying to open the app again. Is this a bug?

Am on Windows 11:

Edition Windows 11 Pro
Version 22H2
Installed on ‎28-‎Sep-‎22
OS build 22621.3593
Experience Windows Feature Experience Pack 1000.22700.1003.0


1Password Version: Unknown
Extension Version: 2.24.2
OS Version: Windows 11
Browser: Firefox

Comments

  • Dave_1P
    Options

    Hello @Sovereign108! 👋

    I'm sorry that 1Password isn't launching on your Windows PC. So that I can better understand the situation can you tell me the following:

    1. Are you using 1Password 8 or an older version of the app?
    2. How are you launching 1Password? By searching for it?
    3. Are you able to open 1Password in Safe Mode: Start your PC in safe mode in Windows - Microsoft Support

    I look forward to hearing from you.

    -Dave

  • robert1p
    robert1p
    Community Member
    edited June 1
    Options
    • I'm experiencing the same issue. To restore access to the 1pw app I have to reboot my laptop; (i.e. this has occurred for me several times, but on different days). [I currently have it in the failure state if there is anything you would like me to capture.]
    • I'm using 1pw v8. I launch it from the start menu.
    • I have also tried killing all the 1pw entries in Task Mgr; after all entries are deleted, I launch 1pw from the start menu and it does not appear - however, four 1pw entries are restarted in Task Mgr.
    • While having the app issue, I can still open 1pw in the browser. However, when I attempt to select Edit (or Open in a New Window) on an item, nothing happens.

    PS: I see you have another thread (145822) on this topic. It mentions to send a Diag Report. But to send such a report I would have to reboot first. Thus, I'll wait to see if there is anything you want captured before the reboot.

  • robert1p
    robert1p
    Community Member
    edited June 1
    Options

    INTERESTING, it's been over 20-30 minutes since I attempted to open the 1pw app and now suddenly it pops open. And I can now close and reopen it fine.

    Ticket: JMZ-82228-218

  • AliH1P
    Options

    Hey @robert1p, thanks for the update! That's certainly strange but I'm glad to hear you're able to open and close 1Password just fine now.

    I've followed up with you via email to discuss this further.

    Ali

  • robert1p
    robert1p
    Community Member
    Options

    Just to keep others updated on the issue, today I attempted to open the 1pw app and instead of displaying the normal views, it displayed a "Unexpected Application Error" indicating a timeout on "Loading Chunk xx failed."; it also displayed a stack trace for the error. Note that I had to open the view full screen and reduce the font to capture all the details in a screenshot (which I've sent in).

    Per Ali's request, I have now disabled Use Hardware Acceleration in the Advanced Settings to see if this will help.

  • Dave_1P
    Options

    @robert1p

    If the issue does occur again then please reply to my colleague's email and the team will be able to help further. 🙂

    -Dave

    ref: JMZ-82228-218

  • braca
    braca
    Community Member
    Options

    Hi,
    I'm facing the same issue, sometimes 1password won't open, usually it happens after the computer resumes from a sleep, and only a reboot can fix it :\

    I've also had that weird error when opening the app "Unexpected Application Error" indicating a timeout on "Loading Chunk xx failed." and then after it it no longer opens unless I reboot the computer

  • 1P_Gem
    Options

    Hi @braca, thanks for letting us know you've run into this as well. I can see that you've emailed in with a diagnostics report, and a member of the team will be in touch with you there shortly 😄

    ref: UXG-64777-725

  • PassFischKopp
    PassFischKopp
    Community Member
    Options

    Hi! I'm facing exactly the same issue since 1-2 weeks now. One time, I was able to kill all processes and the next start the app popped up, but this time, it doesn't work.
    Any fix oder resolution / cause already in sight?

  • 1P_Gem
    Options

    Hi @PassFischKopp, I'm sorry to hear that you're also running into this!

    Is the 1Password icon visible in your Windows system tray (to the right hand side of your taskbar - you may need to click the upwards arrow to show any hidden icons) while this is occurring? If so, could you try the steps below for me?

    1. Right click on the 1Password icon in your system tray.
    2. Click Settings, then go to the Advanced section.
    3. Uncheck the option to Use Hardware Acceleration.
    4. Fully quit the app by right clicking the icon in the system tray > Quit.
      • It's important not to skip this step as a full restart of the app is required for this setting to take effect.
    5. Attempt to relaunch 1Password to see whether the main window now appears.

    I look forward to hearing from you!

  • PassFischKopp
    PassFischKopp
    Community Member
    Options

    @1P_Gem Yeah, that did the trick. Deactivating Hardware acceleration worked.
    What's the reason that it is working 50/50 even with it activated for some weeks now? :-)

  • 1P_Gem
    Options

    Hi @PassFischKopp! It's great to hear that disabling hardware acceleration got things working for you 😄

    Based on this, it sounds as if you were running into a known issue our developers are currently investigating where the 1Password main window fails to open reliably on some devices when hardware acceleration is enabled. It's unclear yet why this happens, and we do apologise for any inconvenience caused. I've gone ahead and added your case to the issue on file for the team to see.

    I'm not yet able to provide a timeline for a fix for this issue, but you can keep an eye on our release notes for news: 1Password Releases

    In the meantime we would recommend keeping this option disabled, and if you run into the issue again let us know!

    ref: dev/core/core#30261

  • Sovereign108
    Sovereign108
    Community Member
    Options

    Thanks for the hardware acceleration off trick, worked for me finally :/

  • 1P_Gem
    Options

    Hi @Sovereign108, I'm glad to hear that disabling hardware acceleration helped you as well! Thanks for letting us know 😄

    ref: dev/core/core#30261