Multiple logins for site - 1Password autosubmits first one always

I'm using the latest version of Firefox (verison 26, right now) on OS X 10.7.5, with 1Password 3.8.

I have multiple Gmail accounts saved in 1Password and it was working fine for the last few years. Sometime ago I added one more Gmail account to the list and now anytime I visit Gmail and hit Cmd+\, 1Password fills and submits one of the logins without prompting me with the list of logins to choose from. This does not happen on other sites where I have multiple accounts (where it shows me the list of logins for the site and waits for me to choose which one to autosubmit). I'd like Gmail to also behave similarly - 1Password should list the accounts I have and allow me to choose.

I'm probably overlooking some simple option or setting. Any help is appreciated. Thanks!


  • Megan
    1Password Alumni

    Hi @onemorelogin,

    I'm sorry to hear that you've been having trouble with your Gmail login lately. I have been unable to recreate this on my end, so I'd like you to try re-creating your Google Logins using these steps:

    • Visit the Google login site and fill in the fields you want filled. Do NOT click the login button.
    • Click the 1Password extension, and unlock it if necessary
    • Click the + button in the corner.
    • Give the entry a unique and identifiable title.
    • Click Save.
    • Revisit the site and see if 1Password fills in the site correctly.

    Please let me know if this fixes things for you :)

  • christianmlong
    Community Member

    Try this: Go in to the main 1Password program, and edit each of your gmail login items. Look at the location for the item. It probably looks something like this:

    Edit the location so that it's just this:

    Do this for each of your gmail logins. Now, when you get to that gmail login page, 1Password should bring up all of your gmail logins instead of autofilling one of them.

This discussion has been closed.