Only the Firefox Browser Plugin window is blank in Windows 7

I have 1Password for Windows v1.0.9.340 with Firefox version 27.0.1.
I also use Chrome & Safari Browsers on my windows system.
When I click on the 1Password Quick-link button on the browser tool bar in Firefox it is Blank (as shown in the attached jpeg image).
However it works fine in Chrome and Safari Browsers (IE too, but I don't use it).

I have removed the plug-in, restarted FF, reinstalled the plug-in, restarted and it is still blank.

Any Ideas.
Thank you in advance.


  • DBrownDBrown 1Password Alumni

    Please try this:

    1. In Firefox, remove the 1Password extension.

    2. Delete Firefox's temporary copy of your 1Password data:

      a. Type this in the Firefox address field:


      b. Press Enter.

      c. Under Application Basics, click the Show Folder button.

      d. Quit Firefox.

      e. In the Explorer window that appears, go "up" one level to the parent folder.

      f. Drag the OnePassword.sqlite file from that folder to the Desktop.

    3. In 1Password, re-install the Firefox extension.

    Once everything is working well, you can safely move the OnePassword.sqlite file on the Desktop to the Trash.

    Let us know how it goes, @jcamEMC‌!

  • Sorry this took so long to get back to you, but Yes this worked!
    Thank you Very much!

  • DBrownDBrown 1Password Alumni

    That’s great news, @jcamEMC—thanks for letting us know!

  • Thanks alot for posting this guide - I had the excact same problem, which is solved now. :)

  • DBrownDBrown 1Password Alumni

    Glad to hear it helped, @Carsten_S‌!

This discussion has been closed.