Can't find the key icon in IE.

I have no problem with Firefox but cannot see the icon in IE.

Comments

  • svondutchsvondutch

    Team Member

    @Ragnar Have you tried these steps?

  • I am using IE 11.0.4 - I assume that must be 64 bit? Instructions indicate that "64-bit IE cannot use the 1P extension". Is there another alternative?

  • DBrownDBrown 1Password Alumni
    edited March 2014

    No, IE 11.0.4 appears to be available in both 64-bit and 32-bit variations, as usual. The "about" box should include a specific reference to 64 bits, if that's what you're running. In that case, though, you won't be able to use the 1Password extension.

  • It does not reference either 64 or 32 bit. I do see that 1Password is an enabled extension, but still no key. When I right click on the toolbar, my options are "customize toolbar" and "toolbar options" but neither shows "command bar" as a check box per your initial instructions.

  • DBrownDBrown 1Password Alumni

    It does not reference either 64 or 32 bit.

    Then we can assume you're using 32-bit IE.

    I do see that 1Password is an enabled extension, but still no key.

    That's good! It means we've got something to find! :)

    When I right click on the toolbar, my options are "customize toolbar" and "toolbar options" but neither shows "command bar" as a check box per your initial instructions.

    Do you see this?

    If not, right-click here (1) to display the menu on which you can enable the command bar (2):

    Once the command bar is visible, you can right-click it (1) and follow the submenus like this:

    In the dialog box that appears, scroll down the left list (1) until you can see and select the 1Password extension (2); click the Add button (3):

    You can use the "move" buttons to put the 1Password extension where you want it:

    I leave it at the bottom, so it's the last item on the command bar:

    I hope that helps, @Ragnar. Please let us know how it goes.

  • RagnarRagnar
    edited March 2014

    Strange, 1password shows at the bottom of Tools in IE or can be brought up by Ctrl+. It does not show up as an icon or under "available" or "current" toolbar buttons. See screenshot attached - that is what I see with Ctrl+\. I can live with this, but the key and options in Firefox are much better.

  • DBrownDBrown 1Password Alumni
    edited March 2014

    As noted at the beginning of my previous reply, @Ragnar, you need to have the Command Bar visible, because that's where the 1Password icon appears.

    Watch this: http://www.screencast.com/t/aKJuJLXr

This discussion has been closed.