"Invalid Data File" After Transferring Dropbox Accounts

Had a perfectly working system, moved files from one dropbox acct. to another, and now it refuses to accept the password file no matter where it is.


  • sjk
    1Password Alumni

    Hi Megan,

    I'm sorry you're having trouble with opening a Agile Keychain after moving it to a different Dropbox account. Where exactly are you seeing the error and which version of 1Password are you running?

    The problem could be that Dropbox didn't fully finish syncing the keychain with the new account before you tried using it. Once you're sure it has been synced then you should be able to configure Dropbox syncing in 1Password 4 to use it. Please let us know if that resolves the problem or if you're still stuck and need more help to fix it. Thanks!

  • Megan E. Holstein
    Megan E. Holstein
    Community Member

    The keychain sync did not work, I have tried synchronization of all involved elements a couple of times. I'm on 3.8.21

  • Megan
    1Password Alumni
    edited May 2014

    Hi Megan :)

    I'd like to ask you to create a Diagnostics Report from your Mac. They are easy to generate and gives us an idea of what is going on 'under the hood' with your installation of 1Password. To create a diagnostics report on OS X 10.7 Lion or OS X 10.8 Mountain Lion, please follow these instructions:


    If you use OS X 10.6 Snow Leopard or OS X 10.9 Mavericks, generate the report by downloading a separate tool. http://i.agilebits.com/kyle/tools/1Password_diagnostics.zip

    Then attach the entire file to an email to us: support+forum@ agilebits .com

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    Once we see the report we should be able to better assist you. Thanks in advance!


This discussion has been closed.