1Password in IE 9 Prompting For Master Password On Most Sites

JerrySecJerrySec
edited March 2014 in 1Password 4 for Windows

Hi,
Lately I've been getting the Master Password login window on all my saved login sites with 1Password in IE9. Usually I will get it once on opening up IE for my first login and don't prompt again. Now it's prompting me for at least 3/4 of my sites. I've even when into Preferences and turned it off or adjusted the time with no good results. Anyone been having or have had this happen to them and if so, how do I fix it? Thanks, Jerry

Comments

  • DBrownDBrown 1Password Alumni

    Something must be causing the extension to lock. What are the settings of the options on the General and Security tabs of 1Password preferences?

  • On the General Tab I hav nothing checked and the Double Click setting is Edit the selected item in 1Password. Security Tab I have nothing checked for Auto-Lock, Clear Clipboard is checked to clear values after 60 seconds and clear clipboard on exit, everything else is unchecked.

  • DBrownDBrown 1Password Alumni

    Thanks, @JerrySec.

    What about on the IE tab of 1Password preferences?

    Also, what version of the extension for IE do you have installed?

  • The version of the Add on for 1Password in IE is 1.0.9.340. After looking at it and checking, it showed disabled, so I enabled it. Not sure why that was set that way. Another one I noticed when looking was the section that states "Unavailable" 1Password Ctrl +\ is disabled and not found. I don't have preferences when clicking on the 1Password on the toolbar. I have went into the main program and enabled "Keep 1Password extension unlocked when Internet Explor is closed on the IE tab. I never had to do this before, but it seems that I'm not getting the master password login everytime so far.

  • DBrownDBrown 1Password Alumni
    edited March 2014

    1.0.9.340 is the version of the main 1Password program. I was asking the version of the extension for IE:

    Yes, preferences are available only in the main 1Password program.

    The "Not Available" heading refers to the publisher information for the supplemental element; the extension itself has the publisher set to AgileBits. Enabling the extension itself, on the Browsers tab of 1Password preferences, should enable both.

    Please let us know if you encounter any further issues, @JerrySec.

  • Great, thanks DBrown!

This discussion has been closed.