1Password not available in any web browser

1Password is no longer available in either Safari 5 or Firefox 3. I can't manually add the toolbar button either...

I've tried all the suggested fixes including fixing permissions, then I deleted every application and reinstalled but still nothing. Right now it's like 1Password isn't even installed as far as all my browsers are concerned.

What else can I try to resolve this??



  • Did you try to remove and add the extensions again within the 1Password settings?

    I use both of the mentioned browsers and the extensions are working perfectly.
  • leebuleebu Junior Member
    Tried many, many times. It used to work fine but suddenly disappeared. It could have been after a 1Password beta upgrade, but I've tried reinstall of non-beta as well as latest beta and neither will install the extension.
  • What's about the extension in Firefox? Does it show up within the extension manager (even if it is disabled)?

    For Firefox, you can check here if the extension has been placed there:

    ~/Library/Application Support/Firefox/Profiles/extensions

    Do you find it?
  • leebuleebu Junior Member
    Not visible at all and the extensions folder is empty.. I've verified rights on the directory and I do have r/w...

    It's like 1Password isn't copying the extensions...
  • Do you have the possibility to add another user account to your system? Just to ensure if 1Password is not working properly without having to reinstall it.

    If it works in the new profile it may be related to your user profile. In this case i would suggest to save all 1 Password data, uinstall the program and drop all files from 1 Password within Library to ensure a clean start after the new installation.
  • khadkhad Social Choreographer

    Team Member
    Hi leebu,

    I'm sorry that you are having this problem. Could you please email us your Diagnostics Report? This will help us track down the issue more quickly. You can generate the report from 1Password on your Mac by clicking the Help > Troubleshooting > Diagnostics Report... menu item and then sending the report to us at [email protected] using Mail.

    Please include a link to this thread in your email message so that we can 'connect the dots'.

    Please do not post your Diagnostics Report in the forum.
  • leebuleebu Junior Member
    Done. Thanks. I did try a complete removal and install but the problem persists...

  • khadkhad Social Choreographer

    Team Member
    See you in your inbox! :-)

This discussion has been closed.