[v4] Save login prompt doesn't appear in Firefox 30

Denys DavydovDenys Davydov
Community Member
edited July 2014 in 1Password 4 for Windows

I go to wikipedia.org, enter my login and password, submit form, but Save login prompt doesn't appear. And this happened on all other sites.
Firefox 30

Comments

  • svondutchsvondutch

    Team Member
    edited July 2014
    1. Navigate to login page
    2. Enter your username and password, but DO NOT submit the form
    3. Click on the 1Password key button
    4. Unlock
    5. Click on: Settings > Save new Login
  • Denys DavydovDenys Davydov
    Community Member
    edited July 2014

    But why I don't see prompt after submit, like in previous 1Password version?

  • svondutchsvondutch

    Team Member
    1. What exact URL are you seeing this problem?
    2. What version of the 1Password extension are you running in Firefox?
  • Denys DavydovDenys Davydov
    Community Member
    edited July 2014

    First link, Second link. But it's happened in every site.
    I don't see save prompt in Chrome too.
    Firefox 30 1Pass add-on 4.2.3
    Chrome 35 1Pass extension 4.2.3.90

  • Denys DavydovDenys Davydov
    Community Member
    edited July 2014

    And forum have bug with adding URL. Markdown template [ url ] (title), but in this forum I should use [ title ] (url)

  • MikeTMikeT Agile Samurai

    Team Member
    edited July 2014

    Hi @Denys Davydov‌,

    And forum have bug with adding URL. Markdown template [ url ] (title), but in this forum I should use [ title ] (url)

    No, that's correct. Markdown syntax is [title](url), it's always been like this.

    First link, Second link. But it's happened in every site.

    I can't reproduce this. Is it possible your auto-save setting is turned off? To confirm this, click on the 1Password icon in your browser toolbar and go to Settings > Auto-Save Logins.

  • svondutchsvondutch

    Team Member
    edited July 2014

    @Denys Davydov‌ Here are my steps:

    1. Start Firefox 30 (running 1Password 4.2.4.2)
    2. Navigate to wikipedia.org
    3. Enter username and password
    4. Click on the big green button

    Result: the 1Password auto-save window does appear.

    Here are a few things I would like you to confirm:

    1. Has the 1Password add-on been installed into Firefox?
    2. Is auto-save turned on here? File > Preferences (Ctrl+P) > Auto-Save
    3. Is wikipedia.org in "avoid auto-save on these domains"?

    Thanks!

  • Denys DavydovDenys Davydov
    Community Member

    Thank you, guys! It's really my problem with markdown and saves.
    Svondutch, I think Auto-Save means save logins without prompts and disable it.
    P.S. Please accept my condolences for the tragedy with MH17. All Ukraine mourns with you

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Denys Davydov

    Svondutch, I think Auto-Save means save logins without prompts and disable it.

    Ah, I see what you mean. Yea, auto-save means to prompt you to save your Logins automatically, not that it bypasses that to save it in the background. We don't offer that option.

    P.S. Please accept my condolences for the tragedy with MH17. All Ukraine mourns with you

    I'm sure Stefan really appreciate that, I'll pass it to him as he's on a deserved vacation.

    From our team here, we hope you the best for Ukraine!

This discussion has been closed.