1Password on Mac

I have Three Macs. One in Office, one in home and one which I use for travel. All three have different OSX versions, 10.10, 10.9 and 10.7 respectively. The oldest one one 10.7 has 1Password 3 and I am unable to install 1Password for Chrome extension. When I install the extension I get a red warning icon which simply does not go away. When I enter password, it shows connecting... I have tried re-installing the extension, chrome but it does not help at all.
p.s: The extension works fine on Firefox.

Comments

  • Hi @Ripul Kumar,

    Apologies for the delay in responding.

    I too experienced this and all sorts of fiddling about yielded no joy. A reboot however seemed to give it a kick in the pants but I can't explain why.

    Try rebooting your Mac and launching 1Password 3. Unlock your vault and then launch Google Chrome.

    Let us know if that makes any difference.

  • Unfortunately, the above step do not make any difference.

  • MeganMegan

    Team Member

    Hi @Ripul Kumar ,

    Let's take a closer look at your system to see if we can determine where things are getting tangled up.

    I'd like to ask you to create a Diagnostics Report from your Mac:
    https://guides.agilebits.com/1password-mac-kb/5/en/topic/diagnostics-report#mac3

    Please make sure you're using the right tool for your operating system.

    Then attach the entire file to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can quickly track down the Report and ensure that it is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

This discussion has been closed.