Unable to login to 1Password

This discussion was created from comments split from: Wrong master password (even though it is correct).


  • ricpow
    Community Member

    I tried to use 1Password this afternoon on my MacBook Pro, and got a "Welcome to 1Password 5." My password no longer works. What do I do?

  • Drew_AG
    1Password Alumni

    Hi @ricpow,

    I'm sorry to hear you're having trouble with 1Password on your Mac!

    If you saw a "Welcome" message when you opened the 1Password app, it sounds like 1Password wasn't able to find an existing vault on your Mac, so it was as if it was the first time you've ever opened 1Password on that computer. You can find a screenshot of that message here: Running 1Password for the first time (look for the screenshot in the "Welcome screen" section)

    Is that the "Welcome" message you saw? If so, was this the first time you've ever opened 1Password on that Mac? Or was it previously installed and working correctly, but suddenly acted as if you hadn't used it before?

    If this is the first time you've used 1Password on that Mac, and you have existing 1Password data on another device, you'll need to sync your data using a method such as Dropbox sync (or possible iCloud or Wi-Fi sync, depending on which versions of 1Password you're using). On the other hand, if 1Password was previously working on that same Mac, and you don't use 1Password on another device, did you ever use the Dropbox or iCloud sync option? Or do you have a backup of your Mac from when 1Password was working (for example, Time Machine)?

    If you can give us some more details about the problem and your current setup, we should be able to help further. Thanks!

  • jot2147
    Community Member

    my one password keeps saying connecting or syncing all the time after putting in master pass word tried resycing dropbox etc etc no difference

  • littlebobbytables
    1Password Alumni

    Hi @jot2147,

    You've posted in a thread regarding not being able to unlock your vault but it sounds like that isn't the issue, can you confirm for us please that you're referring more to a sync issue (if I've understood your post correctly) rather than a unlocking issue. Cheers!

This discussion has been closed.