Latest 1password does not work with Mavericks!! Will NOT use buggy Yosemite.

Options
dprb
dprb
Community Member
edited June 2015 in Mac

have to pass on upgrading. Shame!


1Password Version: 4.4.3
Extension Version: Not Provided
OS Version: 10.9.5
Sync Type: Not Provided

Comments

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @dprb,

    I edited your post to remove your full name & license info you included in your message, since these are public forums.

    As you already know, 1Password 5 for Mac requires Mac OS X 10.10 (Yosemite), so it will not work on Mavericks. And as explained in your previous discussion from last November, many of the changes in 1Password 5 are about Yosemite compatibility. The interfaces of the main 1Password app, 1Password mini, and the 1Password browser extension were redesigned to match the new Yosemite visual style. Support was added for features which do not exist in older versions of OS X, such as Dark Mode.

    I see that you already have a license for version 5 - it's a free upgrade from version 4, and both versions use the same license file for activation - so you don't need to worry about purchasing an upgrade. If you change your mind and install Yosemite at some point, you'll be able to upgrade to 1Password 5 at no additional cost.

    We're still happy to support 1Password 4 for Mac, so if you need any help with that version, please don't hesitate to let us know! :)

This discussion has been closed.