Version 5 Installed but getting message that 1P 3.2.5 does not support this version of Safari.

Options
Garry Weber
Garry Weber
Community Member

Every time Safari updates I get a message that 1Password 3.2.5 does not support this version of Safari. This is a six month old Mac so 3.2.5 was never on this particular machine. Just for fun I looked in the apps folder and all it shows is version 5. I deleted and reinstalled the Safari extension to no avail. How do I get rid of this annoying message? I took a screen shot but don't see a way to upload it.


1Password Version: 5.3.2 (532001)
Extension Version: 4.3.1
OS Version: 10.10.3
Sync Type: dropbox

Comments

  • Garry Weber
    Garry Weber
    Community Member
    Options

    Here's the screen shot.

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hi @Garry Weber,

    Did you migrate from an older Mac by any chance? That could explain some part being brought over.

    I think the best option is to try following the manual section of this page, Completely Uninstalling 1Password, basically everything from Uninstalling 1Password Manually to the bottom of the page. If one part doesn't exist don't worry, simply move to the next. I suspect you will find some part that was stored somewhere in the Library folder made it across and that's the cause.

    If that doesn't help please do let us know but I'm pretty confident this should do the trick :smile:

This discussion has been closed.