1Password Startup in Chrome

Options
antiquecarr
antiquecarr
Community Member

I use Chrome as my primary browser with 1PW 5.3.2. After starting up my computer (or laptop), when I launch Chrome and want to use 1Password, it says it can't find the application, so I have to manually start 1Password and tell it to use it with Chrome. Did I do something wrong when I installed 1PW or the plugin?


1Password Version: 5.3.2
Extension Version: Not Provided
OS Version: 10.10.3
Sync Type: DropBox

Comments

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @antiquecarr,

    When you start up your Mac(s), do you see the 1Password mini icon in the Mac's menu bar? If not, 1Password mini might not be starting up automatically. The 1Password extension in your browser won't work unless 1Password mini is running, or the main 1Password app is open. Please check the following setting:

    • Open the main 1Password app and go to the menu for 1Password > Preferences.
    • Click the General tab.
    • Make sure the option for Always keep 1Password Mini running is enabled.

    If that option was disabled, that might explain the problem. On the other hand, if that option was already enabled, something else seems to be blocking the connection between the extension and 1Password mini. In that case, you can try the steps here: Troubleshooting communication issues between 1Password and the extension

    Does that help at all? Let us know how it goes, and if it's still a problem, we'll continue from there.

  • antiquecarr
    antiquecarr
    Community Member
    Options

    Thanks Drew_AG,

    I checked my 1PW settings and did have the mini app set to always run, so I moved on to the second option and that seems to have done the trick!

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    That's great to hear @antiquecarr, we're glad to hear things seem to be running more smoothly :smile:

    If you have any further problems you know where to come for assistance :smile:

This discussion has been closed.