OSX 10.4.11 compatibility

Options
jazzpsy
jazzpsy
Community Member

What version of 1pw is compatible with OSX 10.4.11 - using Mac PowerPc.


1Password Version: NA
Extension Version: Not Provided
OS Version: OSX 10.4.11 compatibility
Sync Type: internet

Comments

  • AGMarshall
    AGMarshall
    1Password Alumni
    Options

    @jazzpsy We don't have a version of 1Password that is compatible with such an old Mac OS. The oldest version of Mac OS that we support is Mac OS 10.6 with 1Password 3 for Mac. You can see what versions of the Mac OS the older versions of 1Password require by viewing our Legacy section at the bottom of our downloads page.

This discussion has been closed.