ALL of my logins that previously worked are not populating anymore.

Options
squareone21
squareone21
Community Member

My logins all worked fine until this morning. NONE of my 61 logins works anymore... I have to manually enter each one. I have rebooted the program and it still won't work. Nothing changed on my end... what happened?


1Password Version: 5.0.2
Extension Version: Not Provided
OS Version: osx 10.10
Sync Type: ?

Comments

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hi @squareone21,

    My first hunch is that the 1Password Browser Extension is no longer enabled in your default browser. It might be worth checking to ensure that the extension is still installed and enabled. If the extension is enabled and seems to be working then we're looking at a different issue. Please let us know if my first guess is correct or not and if needed we'll continue from there.

    If my suspicion isn't correct can you let us know which browser you normally use please along with the which version of the 1Password extension is installed, just in case it's relevant. Cheers!

  • squareone21
    squareone21
    Community Member
    Options

    Thanks for your prompt reply. It is enabled in Safari 8.0 -- extension 4.4.0. Yosemite OS X 10.10

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hi @squareone21,

    Can you try the following for me please, reboot your Mac. Sometimes you'd be amazed what a simple reboot might cure.

    Then it would seem prudent to narrow down where the issue is. Visit the login page for a site should work and click on the 1Password Safari Extension icon, does it bring up a menu with your item showing? I ask as it might be you normally use the keyboard shortcut ⌘\ to fill. What we're testing here is if the Extension is enabled can it still communicate with 1Password mini which is required.

    Hopefully that tells us a bit more.

  • squareone21
    squareone21
    Community Member
    Options

    It didn't work when I rebooted the computer. But after installing an OS X update and restarting again, a window popped up with an update to One Password. I installed that and it worked! Not a linear path to problem solving, but solved nonetheless! I have a couple more questions that I'll post under new subject lines. Thanks so much for your help.

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Unfortunately it means we're none the wiser as to why but sometimes it's about taking the win :smile: At least it seems to be working again.

This discussion has been closed.